您的当前位置:首页 > 热点 > 美卡steam1.45版本不兼容下载的DLC咋办 正文

美卡steam1.45版本不兼容下载的DLC咋办

时间:2022-10-05 20:23:56 来源:网络整理 编辑:热点

核心提示

yu091709美卡steam1.45版本不兼容下载的DLC咋办今天买的美卡本体,下载了论坛里的地图DLC,进去之后就显示:部分当前安装的可下载内容与游戏的当前版本不兼容,将被禁用。请验证Steam游

yu091709

美卡steam1.45版本不兼容下载的版本DLC咋办

今天买的美卡本体,下载了论坛里的兼容地图DLC,进去之后就显示:部分当前安装的下载可下载内容与游戏的当前版本不兼容,将被禁用。咋办请验证Steam游戏缓存的版本完整性。兼容大佬们怎么解决?